Web Hosting
Results 1 to 3 of 3
  1. #1
    Join Date
    May 2013
    Posts
    2

    Default Joomla 1.5 - jhackguard-log error message

    Hi running Joomla 1.5.26 (moving soon to later version ) and installed jhackguard plugin all working fine and tested it with item from the FAQ which entered into the log file.
    However I have since had several other entries in the logfile which I cannot work out what they mean. replaced ip add with xxx !

    2013-05-10 09:16:25 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"
    2013-05-10 09:16:27 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"
    2013-05-10 09:16:28 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"
    2013-05-10 09:16:30 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"
    2013-05-10 09:16:32 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"
    2013-05-10 09:16:32 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"
    2013-05-10 09:16:35 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"
    2013-05-10 09:16:37 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"
    2013-05-10 12:49:22 - xxx.xxx.xxx.xxx - Changed GET value from: registers\" to: registers"

    Are these attacks ? or something failing within joomla due to the infection still in my site.
    Regards Mark

  2. #2

    Default

    The records in the question indicate that the jHackGuard tool have modified the GET request in order to prevent a possible attack.

    You can find the exact code in the plugins/system/jhackguard.php file starting at line 187.

    However, if you suspect that there is an attack towards your web site post a ticket through your SiteGround Help Desk and we will check your files for malicious content.

  3. #3
    Join Date
    May 2013
    Posts
    2

    Default

    Many thanks for your reply.

    Regards Mark

Similar Threads

  1. Replies: 15
    Last Post: 03-17-2014, 09:33 AM
  2. SiteGround Joomla 2.5 (?) template error message
    By lonnac3 in forum General Joomla Discussions
    Replies: 10
    Last Post: 10-03-2012, 01:59 AM
  3. Jhackguard Error after install in joomla 1.6.2
    By tarichecco in forum Joomla Extensions
    Replies: 0
    Last Post: 04-17-2011, 09:18 AM
  4. Replies: 2
    Last Post: 01-10-2007, 10:47 PM
  5. Joomla Admin Error Message
    By rollyf in forum General Joomla Discussions
    Replies: 1
    Last Post: 11-11-2006, 09:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •