Web Hosting
Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2006
    Posts
    2

    Default I can't access my site but everyone else can.

    As the title explains I am unable to access my site while everyone elsse are able to.
    I moved over to siteground yesterday and by that time I was able to access both the FTP and the site itself. Now I can't access either of them in any way while everyone else can.

    My site is http://www.wc3anvil.net/forum/

    Thanks in advance.

  2. #2
    Join Date
    Jun 2005
    Location
    Scotland
    Posts
    81

    Default

    If you have just moved from another server to siteground it can take up to 72 hours for everything to settle down and for you to be able to view your site. Its all down to when your Internet provider updates their DNS settings. If you are with a good provider this will happen within 24 hours, some others such as my works ISP take more than a week!!

    Are you using a windows PC?

    If you are go to your start button, click on it, and then go to Run...

    Type in

    cmd

    and then click ok

    You should now have a DOS window, now type in

    tracert www.wc3anvil.net

    My results point to: serv01.siteground122.com
    But I guess your old server was: ns1.wc3anvil.com

    The final point should show the current server your ISP is pointing too, if its saying ns1.wc3anvil.com it might be worth calling your ISP and asking them when they will be updating their DNS server.

    For example, when I run tracert for my domain on my PC it shows the final point is pointing to serv01.clev5.com which I know is the old server I had my site on.

    If I then go to http://www.nominet.org.uk/ (UK Domains only) and do a whois search on my domain I get ns1.siteground110.com which is the up to date server.

    I am still waiting for my ISP to update their settings

    O.

  3. #3
    Join Date
    Mar 2006
    Posts
    2

    Default

    It's all fine now.
    The problem was that my IP was banned from siteground's server,
    For some reason they thought I was attacking their server but it's all cool now as I said

  4. #4
    Join Date
    Jun 2005
    Location
    Scotland
    Posts
    81

    Default

    My ISP at work have still not updated their DNS servers! Im still seing my old site and not my new site, I called them up and they said there was nothing they could do, I would just need to wait until the server updated itself!!

  5. #5

    Default

    Yes, this is a common problem - The DNS propagation I mean. Almost every single customer who transfers from another host has the same problem.

    The problem actually is that ISP's tend to cache DNS records (this means, if you open your site, located at your old host - your ISP caches the IP address of your old host. Then, if you migrate, you will still see the OLD ip address instead of the new one. This does not mean your website will be down - not at all. For almost everyone, your site will display just fine. And after the DNS propagation is over, it will start displaying fine for you too )

  6. #6
    Join Date
    Jun 2005
    Location
    Scotland
    Posts
    81

    Default

    I called up my ISP on Friday regarding this and they said they could not thing about it and that it could take another week before I see a change....funny how in the next hour I could access my site!! Hmmmm something smells fishy!



    I can now see my subdomain at work.

    O.

Similar Threads

  1. Site access
    By ekompute in forum Forum Applications
    Replies: 1
    Last Post: 01-05-2009, 07:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •